Hacker News new | comments | ask | show | jobs | submit login

Download page says required MacOS 10.10, but working fine on 10.9 here.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: