Hacker News new | past | comments | ask | show | jobs | submit login

The problem seems to be Java/Oracle's root store, where IdenTrust is not included. Let's Encrypt has stated that they have applied to Oracle's root program with their own root certificate, so hopefully this will eventually be solved in a future Java version.



Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: