Hacker News new | comments | ask | show | jobs | submit login

"Unfortunately, due to iOS restrictions, updating your Flutter app over the network is not possible. We are curious how much you use this feature, please let us know at flutter-dev@googlegroups.com."

React Native 1, Flutter 0.

Same for use of OpenGL ES.

Same for use of the phone's native UI components.

Dart?! Really?




I'm not sure how long Apple will let the current situation stand. As it is, developing with React Native is more flexible than with their own frameworks, which I can't imagine they're too happy about.



Dart might not be for you, but it's definitely for me. If everyone uses the same platform, things would never be fun.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: