Hacker News new | comments | ask | show | jobs | submit login

I am curious (and afraid to look): How much breakage and backwards-incompatible API changes are there this time 'round?



Here's a changelog for the API:

https://docs.docker.com/engine/reference/api/docker_remote_a...

The API is backwards compatible, so you if you don't want any of the new features, there is no breakage! E.g. if you're using Docker 1.8 (API version 1.20), prefix your API calls with /1.20/ and you're safe to upgrade to Docker 1.9.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: