Hacker News new | comments | ask | show | jobs | submit login

Does anyone know if the maintainers of Pale Moon or Waterfox intend to keep the extension signing requirement on their builds?



I very much doubt Pale Moon will, based on their reaction to previous restrictions and removals of features. I know that it would be hypocritical if they did.

Waterfox... I don't know.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: